Suscripción en Apple no reconocida
Hemos descubierto un problema que podría afectarte al renovar tu período de facturación en iTunes o poco después de hacerlo. Sigue leyendo para saber más.
Clientes afectados
Los clientes que se hayan suscrito a TVPlayer mediante una compra dentro de la aplicación en la tienda de Apple/iTunes.
Impacto
Una vez renovada tu facturación, es posible que no se reconozca tu suscripción. Al intentar acceder a un canal Premium, podrías ver un mensaje invitándote a actualizar tu suscripción o a suscribirte.
Causa
Los usuarios que no hayan reiniciado su aplicación recientemente podrían verse afectados por un error de sincronización. Básicamente, nuestros sistemas no han recibido ninguna comunicación que confirmase el estado actual de tu suscripción
Solución
Para solucionar este problema, fuerza la detención de la aplicación en el dispositivo Apple vinculado a la suscripción original dentro de la aplicación en Apple. Descubre cómo forzar la detención de una aplicación.
- A continuación, cierra la sesión y vuelve a iniciarla.